Java Error

Welcome Forums Help Java Error

This topic contains 3 replies, has 3 voices, and was last updated by  Betty 1 month, 2 weeks ago.

  • Author
    Posts
  • #233

    Anton
    Participant

    Hello people.

    “Unable to load Java Runtime Environment.” I do get this error message when I’m trying to open the input applications.
    I am using OS X Yosemite, Version 10.10.3. Also, I updated my Java. Any clues ?

    Cheers,
    Anton V.

  • #234

    Laurence
    Participant

    If you already have Java 8 installed, you may need Apple’s version of the old Java 6 (which is installed differently than Oracles java 8)

    Try installing the Java 6 from here: https://support.apple.com/kb/DL1572?viewlocale=en_US&locale=en_US

    • #236

      Anton
      Participant

      Thanks Laurence. That worked 🙂

  • #415

    Betty
    Participant

    I downloaded the Java and still the same error message, tried to use the processing code instead and still doesn’t work

You must be logged in to reply to this topic.

  •  
  •  
  •  
  •  
  •